Doesn't work with 1.3.0.3008 or later

Nov 14, 2007 at 3:41 PM
I'm not able to get this working against CCNet 1.3.0.3008 or later. It appears that sometime after the main 1.3 line was released, most of the functions in the StatisticsBuilder class became internal, so I can't compile it against this version.
Coordinator
Dec 21, 2007 at 9:37 AM
As far as I know the only official release is 1.3.0.2918, and while I am aware of this problem I can't really fix it as it would probably break people now and who knows what will be the end API for the next prod release, no?

Thanks,
Damon Carr
Developer
Jun 10, 2008 at 5:23 PM
Is it possible to have CCStatistics built against v1.4.0.3400, now that it is at RC1?

Thanks, Ben Tsai
Coordinator
Jun 11, 2008 at 3:21 PM


bentsai wrote:
Is it possible to have CCStatistics built against v1.4.0.3400, now that it is at RC1?

Thanks, Ben Tsai



Absolutely. We are preparing a new release (after a long period of silence) which is compatible with 1.4.0 which also has new features. I have also send you an invite sdould you want to help out on dev.

Thanks,
Damon Carr
Coordinator
Jun 20, 2008 at 1:33 AM


DamonCarr wrote:


bentsai wrote:
Is it possible to have CCStatistics built against v1.4.0.3400, now that it is at RC1?

Thanks, Ben Tsai


Try the latest code in the source tab....

Damon
Absolutely. We are preparing a new release (after a long period of silence) which is compatible with 1.4.0 which also has new features. I have also send you an invite sdould you want to help out on dev.

Thanks,
Damon Carr